Las seis fórmulas de Excel más utilizadas

Últimamente trabajo mucho con Excel. El análisis y limpieza de datos es una de las tareas que más requieren de esta herramienta de cálculo. Si este es tu caso, te habrás dado cuenta de que tienes que estar echando mano de las fórmulas cada cinco minutos.

Hoy en día cualquier persona termina usando Microsoft Excel por una u otra razón. Sin duda es uno de los programas más potentes y flexibles del mundo. No obstante, hay que andar con cuidado. Este programa puede convertirse en una fuente de errores comunes o trampas mortales. Por eso, hoy te traigo un pequeño tutorial sobre las fórmulas de Excel más utilizadas. ¿Estás preparado? ¡Vamos allá!

1. SUMA

La primera de las fórmulas de Excel más utilizadas es la SUMA, y es elemental que conozcas como utilizarla. Si no la has usado hasta ahora creo que ya puedes darte por satisfecho porque verás cómo te ahorra tiempo. Estas ayudas, unidas a los atajos de teclado, pueden ser de gran ayuda.

SUMA te permite, tal como su nombre lo indica, sumar un grupo de celdas, o incluso filas y columnas enteras!

=SUMA(A1:A10), =SUMA(A:A), =SUMA(A1:Z10)

2. CONTAR

Este resultado te permite contar la cantidad de celdas en una selección que tienen números. Las celdas vacías o con texto son ignoradas. Muchas veces tenemos planillas con datos incompletos y se necesita contar solamente los datos y no el total de celdas. En esos casos sirve muchísimo!

=CONTAR(A1:B10), =CONTAR(A:A)

VARIACIÓN CONTAR A

Similar a CONTAR pero cuenta no solamente las celdas con números sino todas las celdas no vacías (es decir, pueden contener también texto).

=CONTARA()

VARIACIÓN CONTAR SI

Esta fórmula permite contar elementos que cumplen un cierto criterio. Este criterio puede ser por ejemplo que las celdas sean iguales a un cierto valor, o que sean mayor/menos que un valor, o que sean iguales que algún texto, etc. Veamos algunos ejemplos:

Cuenta la cantidad de celdas con un número mayor que cero:

=CONTAR.SI(“A1:B10”, “>0”)

Cuenta la cantidad de celdas con la palabra “azul”:

=CONTAR.SI(“A1:B10”, “azul”)

3. SI

Esta fórmula te permite tener un valor u otro en la celda dependiendo de una cierta condición. Las condiciones son similares a lo que se puede hacer con la fórmula CONTAR.SI. Por ejemplo, podemos tener las notas de un alumno en un listado, y si el promedio es mayor o menor que un cierto límite, podemos escribir “aprobado” o “reprobado” para el alumno:

=SI(A1 > 0, “VALOR POSITIVO”, “VALOR NEGATIVO”)

4. BUSCAR

Existen diferentes fórmulas de buscar en excel. Puedes hacerlo tanto por columnas como por filas. Cada una de estas variaciones tiene una serie de complejidades. Vamos a verlas.

BUSCARV

Permite buscar un valor específico en la primera columna de una tabla, y retornar el valor en la misma fila para otra columna diferente. Esto suena algo abstracto así que lo voy a ilustrar con un ejemplo.

Tenemos un listado con alumnos y sus notas en cada evaluación. Queremos obtener la nota que el alumno “PEDRO” obtuvo en la tercera evaluación, entonces utilizamos la siguiente fórmula:

=BUSCARV(“PEDRO”, A1:Z100, 10, FALSO)

Notar que el “FALSO” se ingresa para indicar que queremos una búsqueda exacta, es decir sólo queremos el valor para la entrada con índice PEDRO. Notas también que la primera columna que se cuenta es la primera, por eso la que buscamos (la tercera evaluación) es la columna número 4.

BUSCARH

Similar a BUSCARV pero utilizando la misma analogía en sentido horizontal. Es decir buscamos un valor en la primera celda de la tabla, y luego obtenemos el valor de la celda ubicada en la misma columna que nuestro índice, con el número de fila ingresado:

Ejemplo, tenemos las ventas de distintos productos, y queremos saber el total que se vendió para el producto “jabón” en el cuarto mes:

=BUSCARH(“JABON”, A1:C10, 4, FALSO)

El uso de “FALSO” es igual al caso anterior. La cuenta de las filas parte desde la fila con los encabezados, por lo que el tercer mes corresponde al índice 4.

5. CONCATENAR

Esta fórmula nos permite unir dos o más cadenas de texto en una sola celda. Por ejemplo tenemos una columna “nombres” y otra “apellidos”, y queremos crear una tercera columna llamada “nombre completo”. En este caso queremos unir el nombre con el apellido, y además poner un espacio entremedio. Se haría de la siguiente manera:

=CONCATENAR(“A1”, “ “, “B1”)

6. TRANSPONER

Hay muchas ocasiones en las que necesitamos cambiar o girar celdas. Para ello, puede copiar, pegar y usar la opción de transposición. Pero al hacerlo se crean datos duplicados. Para evitarlo, puede escribir una fórmula en lugar de utilizar la función TRANSPONER. Por ejemplo, en la siguiente imagen, la fórmula =TRANSPONER(A1:B4) toma las celdas A1 a B4 y las organiza horizontalmente.

Estas son algunas de las funciones más utilizadas de Excel. ¿Te han ayudado? ¿Alguna vez has utilizado una de ellas? Si estás aprendiendo a usar esta herramienta espero que este pequeño tutorial te haya servido.

Windows Live Writer con FlatPress

Los productos de Microsoft suelen recibir muy mala critica. Sin embargo Windows Live Writer ha sido bien recibido por los bloggers siendo una de las herramientas de edición de blogs por excelencia.

Y bien, como prometí en la anterior entrada pondré tuto sobre como usar WLW con FlatPress, la cosa es muy sencilla. Los pasos están explicados en la wiki de FlatPress así que pueden considerar esto una traducción.

  1. Primero que nada descarga Windows Live Writer desde aquí e instálalo.
  2. Descarga el plugin Remote Posting.
  3. Descomprime y sube el plugin via FTP a la carpeta fp-plugins.
  4. Habilitalo desde el panel.
  5. Abre Windows Live Writer y selecciona el tipo de blog que usas, en este caso tienes que elegir la opción “otro servicio de blog”.
  6. Rellena con la información de tu blog.
  7. Espere a que se configure tu cuenta.
  8. Te preguntará que si quieres que se descargue el theme de tu blog, dale que Sí, esto te permitirá ver como lucen las entradas en tiempo real mientras las estás editando.

Eso es todo sólo presiona finalizar.